Search Bluebook IT Support Website

Category: Exchange

Upgrading Exchange Server

When upgrading the Exchange server we can come across this error.   Error: The following error was generated when “$error.Clear(); $name = [Microsoft.Exchange.Management.RecipientTasks.EnableMailbox]::DiscoveryMailboxUniqueName; $dispname = [Microsoft.Exchange.Management.RecipientTasks.EnableMailbox]::DiscoveryMailboxDisplayName; $dismbx = get-mailbox -Filter {name -eq $name} -IgnoreDefaultScope -resultSize 1; if( $dismbx -ne $null) { $srvname = $dismbx.ServerName; if( $dismbx.Database -ne $null -and $RoleFqdnOrName -like “$srvname.*” ) { Write-ExchangeSetupLog -info “Setup DiscoverySearchMailbox Permission.”; $mountedMdb = get-mailboxdatabase $dismbx.Database -status | where { $_.Mounted -eq $true }; if( $mountedMdb -eq $null […]

Exchange 2013 – Disable or delete a mailbox

Applies to: Exchange Server 2013 SP1 Topic Last Modified: 2015-03-09 You can use the EAC or the Shell to disable or delete a mailbox in Exchange 2013. When a mailbox is disabled or deleted, Exchange retains the mailbox in the mailbox database and switches the mailbox to a disabled state. Disabled and deleted mailboxes are retained in the mailbox database until the deleted mailbox retention period expires, which is 30 days by default. After the retention period […]

Outlook Address Book Entries – AD & Exchange Propagation Times

When creating a new Security or Distribution group the entry will only be propagated to the Outlook Offline Address Book (OAB) at the operating system or application default sync times Exchange regenerates the OAB – default generation schedule: 24 hours Outlook downloads the OAB – default update schedule: 24 hours So in a worse case it can take up to 48 hours before a user can see a new group in their address book To Force […]

Deleted Delegates Still Receive Meeting Invites for Other Mailbox Users

A bug in Outlook causes a delegate who has been removed from a shared Calendar to continue to receive Calendar notifications – even though he does not appear on the delegate list or in any Rules & Alerts. This is because the rule in invisible – so you cannot see it in Outlook. Resolution Note that this deletes all delegates so you will need to add them again. Also note that some say you can […]

How To Publish Resource Calendars Online

First you need to create the resource. (For Example River Room). ECP -> Recipients -> Resources. Once the resource is created then open up the Exchange PowerShell Tool. Then type “Set-MailboxCalendarFolder RiverRoom:\Calendar -PublishEnabled $true”. This will publish the calendar with the basic defaults, such as 30 days forward and 30 days behind, availability only. Then we need to know what the URL is. So we need to type “Get-MailboxCalendarFolder RiverRoom:\Calendar |fl”. This will show our […]

An error occurred while using SSL configuration for endpoint 0.0.0.0:444

A customer of mine contacted me complaining Exchange was down, OWA failed, and all Outlook clients could not connect.  They were running Exchange 2013 CU13. In the system logs, the following error was experienced throughout: Log Name:    System Source:        Microsoft-Windows-HttpEvent Date:          28/09/2017 7:24:32 AM Event ID:      15021 Task Category: None Level:         Error Keywords:      Classic User:          N/A Computer:      exchange.domain.local Description: An error occurred while using SSL configuration for endpoint 0.0.0.0:444.  The error status code is […]

Exchange 2013 – Renewing your Certificate

Note Current Cost of SSL SAN Certificate February 2016  Digicert 3 year SAN (four domains) $700 Comodo 3 year SAN certificate (three domains) £705 (plus £105 per additional domain) Trustsign 3 year UCC Certificate (three domains) £295 plus VAT ($410 plus VAT) plus £90 ($125) per additional domain Also note that after February 2018 the longest period you can buy is 2 years. Sealion require four domain SAN for Exchange mail.sealionshipping.co.uk autodiscover.sealionshipping.co.uk mail.sealion.com.br autodiscover.sealion.com.br Process To […]